<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Lady Pirates get back on track with 9-0 win over Carrollton</title><meta property=og:title content="Lady Pirates get back on track with 9-0 win over Carrollton"/><link rel=amphtml href=https://amp.boonvilledailynews.com/amp/5695774001 /><meta property=article:author content="Chris Bowie"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.boonvilledailynews.com /><link rel=preconnect href=https://user.boonvilledailynews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.boonvilledailynews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.boonvilledailynews.com/NBOO-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z386533699.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/4cfe7673-89de-427b-aa8a-77bc5f17eb56/d8a6a990-cd8b-4c3a-91ce-87bb7b61d7b2/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5693402001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Boonville Lady Pirates tennis team had a much better start and finish Wednesday while going on the road to play the Carrollton Trojans."/><meta property=og:description content="The Boonville Lady Pirates tennis team had a much better start and finish Wednesday while going on the road to play the Carrollton Trojans."/><meta property=fb:pages content=10151377863684786 /><meta property=fb:app_id content=1212897059090025 /><link rel=canonical href=https://www.boonvilledailynews.com/story/sports/2021/09/02/lady-pirates-get-back-track-9-0-win-over-carrollton/5695774001/ /><meta property=og:url content=https://www.boonvilledailynews.com/story/sports/2021/09/02/lady-pirates-get-back-track-9-0-win-over-carrollton/5695774001/ /><meta property=og:site_name content="Boonville Daily News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/09/02/NBOO/c79e8bc6-6dbd-4b2a-958b-a8718c9bfa03-Boonville_tennis.jpg?crop=1199,675,x0,y50&width=1199&height=675&format=pjpg&auto=webp"/><meta property=og:image:width content=1199 /><meta property=og:image:height content=675 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/09/02/NBOO/c79e8bc6-6dbd-4b2a-958b-a8718c9bfa03-Boonville_tennis.jpg?crop=1199,675,x0,y50&width=1199&height=599&format=pjpg&auto=webp"/><meta name=twitter:site content=@bvilledailynews /><meta name=twitter:creator content=@bvilledailynews /><meta name=twitter:title content="Lady Pirates get back on track with 9-0 win over Carrollton"/><meta name=twitter:description content="The Boonville Lady Pirates tennis team had a much better start and finish Wednesday while going on the road to play the Carrollton Trojans."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Boonville Daily News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 16.79"><path d="M13.58 10.32a3.56 3.56 0 00-1.17-1.27 5.3 5.3 0 00-1.66-.71c-.64-.17-1.3-.28-1.96-.34v-.11c.87-.02 1.72-.2 2.52-.52a4.5 4.5 0 001.48-1c.33-.32.57-.72.71-1.16.1-.33.16-.67.17-1.02a3.27 3.27 0 00-.62-2.05 4.1 4.1 0 00-1.54-1.2A6.9 6.9 0 009.52.36C8.88.27 8.23.22 7.57.22a21 21 0 00-2.11.1A25.22 25.22 0 01.07.22l.14 3.24v8.89c0 .42-.01.86-.04 1.25L.1 14.93 0 16.78l1.29-.14c.44-.04.87-.07 1.31-.07.88 0 1.78.03 2.7.1.92.07 1.75.1 2.5.1.74 0 1.48-.08 2.2-.24a6.59 6.59 0 002.01-.79 4.57 4.57 0 001.47-1.4 4.12 4.12 0 00.1-4.02zM5.35 5.05V2.76c0-.22.01-.43.04-.61a.45.45 0 01.16-.03h.51c.41-.01.82.05 1.2.2.28.12.53.3.71.54.2.24.32.52.37.82a6 6 0 01.09 1.04c.04.67-.15 1.33-.55 1.87a2 2 0 01-1.66.67h-.87V5.05zm2.94 8.54c-.12.37-.34.69-.65.92-.29.2-.64.31-.99.34-.39.03-.81.05-1.27.05V9.03h.97c.63-.05 1.25.22 1.65.71.4.61.59 1.34.55 2.07.02.6-.06 1.2-.24 1.77l-.02.01zm24.66-8.81a7.55 7.55 0 00-2.01-2.64A8.73 8.73 0 0027.92.53 12.74 12.74 0 0024.19 0c-1.25-.01-2.5.17-3.7.54a8.6 8.6 0 00-2.97 1.62 7.51 7.51 0 00-1.98 2.66 8.74 8.74 0 00-.71 3.67 8.54 8.54 0 00.71 3.6 7.5 7.5 0 002 2.66 8.65 8.65 0 002.96 1.62c1.15.37 2.36.55 3.57.55a13.6 13.6 0 003.8-.51 8.15 8.15 0 003.04-1.56 7.45 7.45 0 002.02-2.67c.52-1.19.77-2.49.74-3.79a8.48 8.48 0 00-.72-3.61zm-4.88 5.05a10.56 10.56 0 01-.58 2.9c-.16.43-.39.84-.67 1.2a2.94 2.94 0 01-2.45 1.17 3.76 3.76 0 01-1.59-.31c-.43-.2-.81-.49-1.12-.86a4.04 4.04 0 01-.71-1.24 9.37 9.37 0 01-.56-3.04 40.5 40.5 0 01-.03-1.52c0-.69.05-1.37.14-2.05.08-.7.27-1.38.55-2.02.26-.6.66-1.14 1.17-1.55a3.01 3.01 0 011.98-.61c.75-.04 1.48.19 2.07.65.52.44.93 1 1.18 1.64a8 8 0 01.54 2.14 19.19 19.19 0 01.08 3.5zm24.77-5.05a7.52 7.52 0 00-2-2.64A8.73 8.73 0 0047.82.53 12.74 12.74 0 0044.09 0c-1.25-.01-2.5.17-3.7.54-1.09.33-2.1.89-2.97 1.62a7.51 7.51 0 00-1.98 2.66 8.74 8.74 0 00-.71 3.67 8.54 8.54 0 00.71 3.6 7.5 7.5 0 002 2.66 8.65 8.65 0 002.96 1.62c1.15.37 2.36.55 3.57.55a13.6 13.6 0 003.8-.51 8.15 8.15 0 003.04-1.56 7.33 7.33 0 002.02-2.66c.52-1.19.77-2.49.74-3.79a8.38 8.38 0 00-.73-3.62zm-4.86 5.05a10.56 10.56 0 01-.58 2.9c-.16.43-.39.84-.67 1.2a2.94 2.94 0 01-2.46 1.18 3.76 3.76 0 01-1.59-.31c-.43-.2-.81-.49-1.11-.86a4.04 4.04 0 01-.71-1.24 8.39 8.39 0 01-.39-1.47 11.9 11.9 0 01-.16-1.59c-.02-.53-.04-1.04-.04-1.52 0-.69.05-1.37.14-2.05.08-.7.27-1.38.56-2.03a4.1 4.1 0 011.16-1.54 3.01 3.01 0 011.98-.61c.75-.04 1.48.19 2.07.65.52.44.92 1 1.18 1.64.28.69.46 1.41.53 2.14a19.2 19.2 0 01.09 3.51zm10.21-1.98L57.2 6.8v2.4c0 .43 0 .97.03 1.6l.09 1.99.1 2.08.11 1.9a4.74 4.74 0 00-2.15-.15l-.81.15a90.03 90.03 0 00.31-4.35l.09-2.24c.03-.74.03-1.43.03-2.1 0-1.36-.01-2.67-.03-3.93a91.81 91.81 0 00-.15-3.93c.32.06.65.11.98.15a8.22 8.22 0 001.9-.01c.29-.04.59-.09.88-.15a67.36 67.36 0 002.9 3.51l1.41 1.57 1.18 1.3.89.95.79.87.77.89c.26.3.55.6.86.93 0-.7-.01-1.37-.03-2.02l-.06-2.02c0-.57-.03-1.11-.05-1.61l-.06-1.47c-.02-.48-.06-.97-.06-1.43s-.05-.94-.08-1.43a7.73 7.73 0 001.57.21 4.17 4.17 0 001.36-.22A52 52 0 0169.85 2c-.05.59-.08 1.17-.11 1.76a260.87 260.87 0 00-.19 9.34c0 .61 0 1.23.02 1.85l.07 1.85a8.72 8.72 0 00-2.87-.14l-.81.14-1.49-1.78-1.38-1.6-1.34-1.51-1.32-1.51-1.27-1.45c-.29-.38-.61-.74-.97-1.1zm19.84-6.26c.22.76.5 1.65.83 2.68.33 1.04.71 2.12 1.1 3.27s.8 2.2 1.2 3.16a104.07 104.07 0 001.9-5.48l.8-2.5c.27-.84.51-1.66.71-2.5a6.84 6.84 0 002.51.14l.71-.14c-.45 1.07-.92 2.13-1.39 3.2s-.93 2.13-1.35 3.21L84 9.3l-.95 2.42-.92 2.41c-.31.82-.63 1.71-.97 2.66a6.76 6.76 0 00-3.27 0 39.3 39.3 0 00-.49-1.5c-.21-.63-.47-1.34-.75-2.14l-.92-2.52-1.01-2.68c-.34-.9-.67-1.76-1.01-2.61-.33-.87-.64-1.64-.92-2.34l-.74-1.78c-.14-.34-.29-.67-.46-1l1.61.15a21.45 21.45 0 004.43-.15l.4 1.37zM94.69 13.1c.02 1.35.09 2.58.2 3.69-.46-.08-.93-.13-1.4-.16a25 25 0 00-1.49-.05 23.93 23.93 0 00-2.74.21 119.3 119.3 0 00.23-7.64V4.02c0-.54 0-1.15-.05-1.83S89.36.85 89.3.2l1.39.14a14.98 14.98 0 002.85.01c.5-.05.96-.09 1.36-.15-.08 1.11-.14 2.21-.19 3.28a70.87 70.87 0 00-.07 3.28V9.1c.01 1.31.02 2.64.05 4zm9.82 1.34c.46 0 .97-.02 1.54-.05l1.7-.08c.48-.02.95-.07 1.43-.14a6.54 6.54 0 00-.08 1.98l.08.64a83.39 83.39 0 00-4.88-.21 105.98 105.98 0 00-6.21.21c.14-.71.23-1.42.27-2.14.05-.76.07-1.47.07-2.14V9.29l-.02-1.72c0-.53 0-1.07-.04-1.56s-.03-1.02-.05-1.56l-.07-2.2a19.4 19.4 0 00-.14-2.02c.98.14 1.97.21 2.96.21.48 0 .94 0 1.37-.05.45-.03.91-.08 1.35-.16-.04.4-.08.94-.1 1.61l-.07 2.14-.05 2.24v8.23l.94-.01zm13.16 0c.46 0 .97-.02 1.54-.05l1.7-.08c.48-.02.95-.07 1.43-.14a6.54 6.54 0 00-.08 1.98l.08.64a60.9 60.9 0 00-7.74-.16 82.1 82.1 0 00-3.35.16c.14-.71.23-1.42.27-2.14.05-.76.07-1.47.07-2.14V9.29l-.02-1.72c0-.53-.02-1.07-.04-1.56l-.05-1.56-.07-2.18c-.02-.68-.08-1.35-.17-2.02.98.14 1.97.21 2.96.21.48 0 .94 0 1.37-.05.45-.03.91-.08 1.36-.16-.05.4-.08.94-.11 1.61L116.75 4l-.05 2.24v8.21l.97-.01zm13.84 0h.89l1.19-.04c.42 0 .82-.04 1.22-.06l.96-.06a14.84 14.84 0 00-.12 1.32 10.14 10.14 0 00.12 1.18c-.94-.07-1.88-.12-2.81-.16-.94-.03-1.86-.04-2.79-.04s-1.88 0-2.82.04-1.88.08-2.82.16c.04-.32.08-.63.1-.92l.05-1.03c.01-.39 0-.87.02-1.43.02-.56 0-1.29 0-2.16V5.69a61.35 61.35 0 00-.11-3.76l-.12-1.71c.8.06 1.61.11 2.41.15s1.6.06 2.41.06h1.54l1.76-.02a31.38 31.38 0 003.18-.16 17.24 17.24 0 00-.12 1.22c0 .22.01.43.04.65l.08.65-1.74-.11c-.57-.04-1.14-.06-1.71-.06h-2.43v4.55h.84l1.31-.04c.5 0 1.07-.04 1.65-.07l1.87-.11-.08.61a6.23 6.23 0 00.08 1.86l-1.33-.08-1.3-.07a55.5 55.5 0 00-1.4-.05h-1.64v5.25h1.62zm28.68-8.05a7.76 7.76 0 00-1.64-3.43c-.41-.5-.9-.93-1.45-1.28a8.02 8.02 0 00-2.68-1.13c-.97-.19-1.95-.28-2.93-.27-.78 0-1.54.03-2.28.1a24.23 24.23 0 01-3.65.04 32.3 32.3 0 01-1.38-.15 167.62 167.62 0 01.21 9.33c0 1.24-.02 2.43-.07 3.57a275.7 275.7 0 01-.18 3.57l1.61-.14c.54-.05 1.09-.07 1.64-.07.8 0 1.58.04 2.36.1.78.07 1.56.1 2.36.1.43 0 .82 0 1.17-.05a7.2 7.2 0 002.01-.47c.33-.13.69-.3 1.09-.5.62-.29 1.18-.7 1.65-1.19.5-.5.92-1.07 1.26-1.69.37-.67.64-1.4.81-2.14.19-.79.29-1.6.29-2.41-.01-.62-.08-1.26-.2-1.89zm-5.53 4.82a5.83 5.83 0 01-.62 2.03c-.27.51-.69.93-1.2 1.21-.6.29-1.26.43-1.93.4h-1.41V6.12c0-.69 0-1.34.02-1.95l.07-1.9a10 10 0 011.1-.07c.53 0 1.07.06 1.59.19s.98.42 1.33.82c.44.54.76 1.17.92 1.85.26 1.08.39 2.18.36 3.29-.02.95-.09 1.91-.23 2.86zm21.19 3.67a94.55 94.55 0 01-1.42-3.47l-.86-2.17-.88-2.29a178.67 178.67 0 01-1.76-4.81c-.26-.74-.47-1.4-.64-1.95-.26.06-.53.11-.8.15a5.7 5.7 0 01-2.43-.15l-.36.93c-.16.44-.36.93-.55 1.47s-.41 1.1-.62 1.66l-.57 1.49-.92 2.26-.89 2.16a121.53 121.53 0 01-1.52 3.55l-1.38 3.08a4.9 4.9 0 012.27-.15l.77.15c.17-.55.33-1.11.48-1.66.15-.55.34-1.1.55-1.64h5.43c.2.54.38 1.07.54 1.61.16.54.32 1.1.47 1.68.49-.06.99-.11 1.48-.15a18.3 18.3 0 012.99-.02c.5.02.99.07 1.48.17l-.86-1.9zm-7.35-3.46h-3.03c-.17 0-.34 0-.51-.02l2.07-5.35L169 11.4c-.16.02-.33.02-.5.02zm15.29 1.67c.02 1.34.09 2.57.19 3.67-.46-.08-.92-.14-1.39-.16-.5-.03-.99-.05-1.48-.05s-.97.02-1.45.07l-1.28.14a118.5 118.5 0 00.23-7.6V4.05c0-.54 0-1.14-.05-1.82s-.07-1.34-.14-1.98l1.37.14a14.83 14.83 0 002.9.01c.51-.04.95-.09 1.35-.15-.08 1.11-.14 2.2-.19 3.27a70.14 70.14 0 00-.07 3.27v2.3c-.01 1.32-.02 2.65.01 4zm9.73 1.34c.46 0 .97-.02 1.52-.05l1.69-.08c.47-.02.94-.07 1.4-.14a6.54 6.54 0 00-.08 1.98l.08.63a59.16 59.16 0 00-4.84-.21c-.83 0-1.78 0-2.86.05-1.07.05-2.18.08-3.33.16.14-.71.24-1.42.28-2.14.04-.75.07-1.46.07-2.12V9.3l-.02-1.72c-.01-.54 0-1.07-.03-1.56s-.03-1.01-.05-1.55l-.07-2.18a19.2 19.2 0 00-.14-2.01c.97.14 1.95.21 2.93.21.47 0 .93 0 1.36-.05.45-.03.89-.08 1.34-.16-.05.4-.08.93-.1 1.6l-.07 2.14-.05 2.23v8.21l.97-.03zm13.43-4v.97a48.27 48.27 0 00.3 5.37c-.5-.09-1-.14-1.5-.17-.45-.02-.87-.04-1.25-.04-.47 0-.94 0-1.4.06-.46.06-.92.09-1.4.15.05-.55.09-1.17.11-1.84l.07-1.97.04-1.73v-1.11a1.2 1.2 0 00-.12-.46l-.38-.74-1.17-2.28c-.38-.74-.8-1.5-1.24-2.28l-1.16-2.04-1.16-2.04a29.04 29.04 0 003.26.21c.51 0 .99 0 1.51-.05.46-.02.92-.08 1.37-.16.14.4.3.8.44 1.15s.36.79.57 1.28c.22.49.51 1.07.85 1.74l1.26 2.56c.54-1.11 1.05-2.22 1.55-3.33s.95-2.24 1.36-3.4l.78.14a6.1 6.1 0 002.38-.14 69.6 69.6 0 00-2.45 4.25l-2.27 4.32-.32.62-.03.96zm16.26-2.54l-.99-1.05v2.4c0 .43 0 .96.04 1.59.04.63.05 1.29.09 1.98l.11 2.07.11 1.89a4.74 4.74 0 00-2.14-.15l-.8.15.17-2.1.14-2.23a86.58 86.58 0 00.12-4.33c0-1.35 0-2.66-.03-3.93s-.07-2.57-.15-3.93c.32.06.65.11.97.15a7.9 7.9 0 002.74-.15c.42.57.89 1.15 1.39 1.75s.99 1.17 1.48 1.73l1.4 1.57 1.17 1.29a58.77 58.77 0 011.66 1.81l.77.86c.26.29.54.6.85.92 0-.69 0-1.36-.04-2.01-.04-.65-.04-1.32-.06-2.02 0-.57-.03-1.1-.05-1.6l-.05-1.46c-.02-.47-.07-.92-.07-1.38s-.05-.94-.07-1.43a7.08 7.08 0 001.55.21 4.17 4.17 0 001.37-.21l-.11 1.75c-.04.58-.09 1.17-.11 1.75a254.9 254.9 0 00-.18 9.28l.02 1.84c0 .61.04 1.23.07 1.84a8.43 8.43 0 00-2.84-.14l-.8.14a283 283 0 00-1.48-1.78l-1.37-1.6c-.45-.53-.89-1.02-1.32-1.51l-1.31-1.5-1.29-1.43c-.3-.35-.62-.69-.96-1.03zm21.72 6.54h.88l1.18-.04 1.21-.06.95-.06a13.24 13.24 0 00-.12 1.32 10.14 10.14 0 00.12 1.18c-.93-.08-1.86-.13-2.78-.16a86.64 86.64 0 00-8.36.16 24.05 24.05 0 00.15-1.94c.01-.39 0-.87.02-1.43s0-1.28 0-2.14V5.75c0-.79 0-1.49-.04-2.08s-.02-1.17-.07-1.69l-.11-1.7 2.38.15c.79.04 1.59.06 2.38.06h1.53L246 .46c.59 0 1.16-.02 1.71-.06l1.43-.11-.08.61a6.25 6.25 0 000 1.26l.08.65-1.72-.11c-.57-.04-1.13-.06-1.7-.06h-2.41v4.5h.83l1.3-.03 1.64-.07 1.86-.11a17.24 17.24 0 00-.12 1.22c0 .42.04.83.11 1.25l-1.32-.08-1.29-.07-1.39-.05h-1.63v5.24h1.63zm14.76-7.38a134.5 134.5 0 001.33-4.4c.21-.75.42-1.54.63-2.37a6.07 6.07 0 003.16 0c.15.77.33 1.58.54 2.43a67.02 67.02 0 002.26 7.41l.23-.74.36-1.15c.14-.44.25-.88.38-1.35l.38-1.43.36-1.36c.17-.65.32-1.28.46-1.91.14-.63.29-1.26.46-1.91a6.64 6.64 0 002.31.16c.24-.03.48-.08.71-.16a109.31 109.31 0 00-2.29 6.39l-.65 2.02-.79 2.43-.6 1.96c-.18.61-.36 1.2-.5 1.78s-.36 1.22-.54 1.93l-.84-.15a5.93 5.93 0 00-2.44.15l-.96-3.03-1.01-3.04c-.17-.49-.32-.99-.47-1.49-.14-.5-.3-.99-.47-1.49l-.36.95c-.12.29-.21.59-.31.9l-.33.98-.41 1.19-.45 1.34-.45 1.36-.38 1.27c-.11.4-.2.75-.26 1.07a9.7 9.7 0 00-1.65-.21c-.29 0-.58.02-.87.06a6.6 6.6 0 00-.87.15 60.72 60.72 0 00-1.4-5.16A289.06 289.06 0 00250.35.31a25.36 25.36 0 002.91.21c.52 0 1.03-.02 1.52-.07l1.43-.14c.3 1.67.66 3.29 1.07 4.88.41 1.59.88 3.22 1.4 4.91l.25-.74c.27-.81.53-1.57.76-2.31zm16.45 6.26c.22.32.49.6.81.82a4.2 4.2 0 003.18.61c.26-.06.51-.15.75-.29.22-.13.4-.3.54-.52a1.59 1.59 0 00.02-1.5 1.96 1.96 0 00-.64-.64 7.98 7.98 0 00-1.21-.68c-.5-.24-1.14-.52-1.9-.84a6.14 6.14 0 01-2.5-1.86c-.66-.85-1-1.89-.96-2.96-.02-.82.14-1.64.48-2.4.3-.65.75-1.23 1.31-1.68.57-.46 1.23-.8 1.94-1.01a8.28 8.28 0 012.37-.34c.83 0 1.65.09 2.46.28.81.18 1.61.42 2.38.71a11.4 11.4 0 00-.9 3.43h-.92a3.07 3.07 0 00-.95-1.75 2.84 2.84 0 00-2.01-.71 3.48 3.48 0 00-1.57.38c-.23.12-.43.3-.58.51-.16.23-.24.5-.23.77-.01.27.08.53.23.75.17.22.38.42.62.56.3.19.61.35.94.49.36.15.76.32 1.17.51l1.77.79c.91.34 1.68.97 2.2 1.78.47.86.69 1.83.65 2.8.02.86-.14 1.71-.48 2.5-.3.68-.75 1.28-1.33 1.75-.59.47-1.28.82-2.02 1-.82.21-1.67.32-2.52.31a14.25 14.25 0 01-5.03-.92l.17-.89.15-.83a22.75 22.75 0 00.22-2.04h.94c.08.41.23.78.45 1.11z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.boonvilledailynews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.boonvilledailynews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/boonvilledailynews/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.boonvilledailynews.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Boonville" title="Weather in Boonville" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.boonvilledailynews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.boonvilledailynews.com/NBOO-GUP/authenticate?success-url=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F&cancel-url=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-boonville-C6532-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Lady Pirates get back on track with 9-0 win over Carrollton</h1><div class=gnt_ar_by><a href=/staff/5749693002/chris-bowie/ class="gnt_ar_by_a gnt_ar_by_a__fi">Chris Bowie</a><div class=gnt_ar_pb>Boonville Daily News</div></div><div class=gnt_ar_dt aria-label="Published 10:38 a.m. CT Sep. 2, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.boonvilledailynews.com/story/sports/2021/09/02/lady-pirates-get-back-track-9-0-win-over-carrollton/5695774001/ data-ss-t="Lady Pirates get back on track with 9-0 win over Carrollton" data-ss-d="The Boonville Lady Pirates tennis team had a much better start and finish Wednesday while going on the road to play the Carrollton Trojans."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1212897059090025&href=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F&text=Lady%20Pirates%20get%20back%20on%20track%20with%209-0%20win%20over%20Carrollton&via=bvilledailynews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Lady%20Pirates%20get%20back%20on%20track%20with%209-0%20win%20over%20Carrollton%20-%20from%20Boonville%20Daily%20News&body=Lady%20Pirates%20get%20back%20on%20track%20with%209-0%20win%20over%20Carrollton%0A%0AThe%20Boonville%20Lady%20Pirates%20tennis%20team%20had%20a%20much%20better%20start%20and%20finish%20Wednesday%20while%20going%20on%20the%20road%20to%20play%20the%20Carrollton%20Trojans.%0A%0ACheck%20out%20this%20story%20on%20boonvilledailynews.com%3A%20https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Los Angeles Angels outfielder surprises young fan with bat"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mo-boonville-C6532&#34;,&#34;pn&#34;:&#34;Boonville Daily News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-09-02T12:45:07Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:25000,&#34;headline&#34;:&#34;Los Angeles Angels outfielder Jo Adell surprises young fan in the middle of a game&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/4cfe7673-89de-427b-aa8a-77bc5f17eb56/d8a6a990-cd8b-4c3a-91ce-87bb7b61d7b2/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5693402001&#34;,&#34;id&#34;:&#34;5693402001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/09/02/USAT/d7114976-ab8d-45ba-bcd1-ebe9216139b4--AT-bbp34____Twitter_Angels_outfielder_gives_bat_16x9_Thumbnail.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-09-02T12:45:07Z&#34;,&#34;keywords&#34;:&#34;Los Angeles Angels,Video Syndication - USAT,Video Syndication – International,Overall Neutral,MLB&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/4cfe7673-89de-427b-aa8a-77bc5f17eb56/d8a6a990-cd8b-4c3a-91ce-87bb7b61d7b2/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/09/02/los-angeles-angels-outfielder-surprises-young-fan/5693402001/&#34;},&#34;promoBrief&#34;:&#34;Los Angeles Angels outfielder Jo Adell surprised a young fan when he handed him his bat in the middle of the game&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-09-03T10:17:34Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;c0c681b7-3a55-4139-8870-092cf4b0e8c4&#34;,&#34;name&#34;:&#34;Los Angeles Angels&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;c31646ae-66c2-4c2f-bdbb-963b71f31005&#34;,&#34;name&#34;:&#34;MLB&#34;}],&#34;title&#34;:&#34;Los Angeles Angels outfielder surprises young fan with bat&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/09/02/los-angeles-angels-outfielder-surprises-young-fan/5693402001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/09/02/USAT/d7114976-ab8d-45ba-bcd1-ebe9216139b4--AT-bbp34____Twitter_Angels_outfielder_gives_bat_16x9_Thumbnail.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Los Angeles Angels outfielder surprises young fan with bat" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:554px src="https://www.gannett-cdn.com/presto/2021/09/02/NBOO/c79e8bc6-6dbd-4b2a-958b-a8718c9bfa03-Boonville_tennis.jpg?width=660&height=554&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Boonville junior Emma Neidig hits a forehand against Mexico Monday night in the season opener at the high school tennis courts.  The Lady Pirates fell to Mexico 9-0."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Boonville junior Emma Neidig hits a forehand against Mexico Monday night in the season opener at the high school tennis courts.  The Lady Pirates fell to Mexico 9-0." data-c-credit="Chris Bowie"></div></figure><p class=gnt_ar_b_p>The Boonville Lady Pirates tennis team had a much better start and finish Wednesday while going on the road to play the Carrollton Trojans.</p><p class=gnt_ar_b_p>Two days after losing to Mexico 9-0 in the season opener, the Lady Pirates came back and recorded wins in all six singles matches and all three doubles matches for a 9-0 victory.</p><p class=gnt_ar_b_p>Boonville tennis coach Melissa Harvey said the overall play tonight was much better than the first match.</p><p class=gnt_ar_b_p>“We definitely got our first game jitters out on Monday making it easier to focus tonight,” Harvey said. “It also helped that our returning lettermen knew that in the past, Carrollton had not had the highest level of competition that we see in season. We made a few changes to our doubles line up tonight to try to pair stronger servers with weaker ones, hoping to increase our chances at less games fallen to serves. Neidig and Grizzle were a good pair tonight with Neidig giving great advice to Grizzle during their match play. Pannell and Fitzgerald also played well together. Fitzgerald has the stronger serve and Pannell has the stronger stroke, so they are able to balance each other's weaknesses out.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-boonville-C6532-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“Schneringer and Hendrix had good communication on the court. Hendrix said their serves had improved since Monday and they were patient while waiting on lobbed balls to drop into hitting position. All of the singles matches went very well tonight. I was extremely impressed with Hendrix’s singles play and her attention to the open court. This helped her put several points away quickly. Pannell knows what she needs to work on, but had a hard time fixing her errors, luckily she was able to put enough pressure on her opponent to have them make the errors first. Grizzle has been diligently working on her serve and that really showed tonight. She had significantly less points lost to her serve than previously. This varsity level play is good preparation for her for next year. Our JV doubles teams also brought their game tonight and showed more confidence on the court.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-boonville-C6532-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The Lady Pirates brought that confidence to start the match in doubles, with the No. 1 team of Emma Neidig and Chloe Grizzle winning 8-2 over the team of Emily Srouse and Needy Jenkins.</p><p class=gnt_ar_b_p>The No. 2 and 3 doubles teams followed suit by winning by the identical scores of 8-1 in their matches. At No. 2 doubles, the team of Abigail Pannell and Alyssa Fitzgerald won 8-1 over Lillian Hall and Kaitlyn Burns. Meanwhile, at No. 3 doubles, the team of Kate Schneringer and Lilli Hendrix defeated the team of Joselyn Baker and Sawyer Carpenter 8-1.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Boonville also dominated in singles, with Neidig winning 8-0 over Sprouse at the No. 1 position. At No. 2 singles, Pannell defeated Jenkins by the same score of 8-0. At No. 3 singles, Schneringer won 8-2 over Hall. At No. 4 singles, Hendrix beat Burns 8-0. At No. 5 singles, Fitzgerald won 8-2 over Baker. Meanwhile, at No. 6 singles, Grizzle upended Carpenter 8-1.</p><p class=gnt_ar_b_p><strong>Lady Pirates drop season opener against Mexico, 9-0</strong></p><p class=gnt_ar_b_p>The Boonville Lady Pirates tennis team had a rough start to the 2021 season Monday night in the season opener against the Mexico Bulldogs.</p><p class=gnt_ar_b_p>While dropping all nine matches in a 9-0 loss to Mexico, Boonville head coach Melissa Harvey said the team’s loss was more due to lack of mental toughness.</p><p class=gnt_ar_b_p>“This is something we desperately need to work on as a team,” Harvey said. “Our confidence is lacking and it is something that I want to take care of first thing this season. When the ladies struggled tonight, they really got into a mindset that wasn’t healthy for their play. We are better players than what was exhibited on the courts tonight. Hopefully the first game jitters are out of the way and we can move on with a tougher approach. Neidig had a tough start to her match, falling 0-3, but then gained a lead of 6-5. Unfortunately, she was unable to keep that lead due to a backhand struggle and a mental game against herself. Pannell's weakness tonight was her inability to keep her form from breaking. She was able to recognize this but could not make the necessary corrections during the match play.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-boonville-C6532-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Schneringer’s singles play was much better than her doubles play, but she fell back into old habits and did not have great success with her unfinished strokes. Hendrix has been working a great deal over the summer and her growth really showed tonight. She didn’t bring home a win but learned a lot about what we need to continue to work on. Her personal goal is to build her self-confidence. Fitzgerald was very nervous about her first ever varsity match and this really hindered her play. She has several aspects to focus on for the coming matches ahead. Grizzle stepped up into the varsity six spot tonight due to a quarantined player and unfortunately was unable to finish her match due to the rain. She ended her match with a 2-5 score but as the match progressed she seemed to find her rhythm so it could have potentially gone the other way if she were able to finish. Overall, the doubles play tonight was less than ideal. We definitely need to work on taking initiative to put points away at the net.”</p><p class=gnt_ar_b_p>Although the heat played a factor for both teams, it didn’t help that Boonville trailed Mexico 3-0 after doubles. At No. 1 doubles, the team of Emma Neidig and Alyssa Fitzgerald fell to the team of Kennemore and Yager 8-1. At No. 2 doubles, the team of Abbigail Pannell and Lilli Hendrix lost to the team of Gooch and Whelan 8-2. Meanwhile, at No. 3 doubles, the team of Kate Schneringer and Chloe Grizzle dropped a 8-1 decision against the team of Ramirez-Lopez and Jarquin-Garcia 8-1.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-boonville-C6532-native-article_link-sports-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Of course, it didn’t get much better in singles as Mexico recorded wins in all six matches. At No. 1 singles, Neidig fell to Kennemore 10-8. At No. 2 singles, Pannell lost to Gooch 8-1. At No. 3 singles, Schneringer dropped a 8-0 decision against Yager. At No. 4 singles, Hendrix finished on the losing end against Ramirez-Lopez 8-2. At No. 5 singles, Fitzgerald lost to Jarquin-Garcia 8-0. Meanwhile, at No. 6 singles, Grizzle fell to Whelan 5-2.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.boonvilledailynews.com/story/sports/2021/09/02/lady-pirates-get-back-track-9-0-win-over-carrollton/5695774001/ data-ss-t="Lady Pirates get back on track with 9-0 win over Carrollton" data-ss-d="The Boonville Lady Pirates tennis team had a much better start and finish Wednesday while going on the road to play the Carrollton Trojans."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1212897059090025&href=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F&text=Lady%20Pirates%20get%20back%20on%20track%20with%209-0%20win%20over%20Carrollton&via=bvilledailynews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Lady%20Pirates%20get%20back%20on%20track%20with%209-0%20win%20over%20Carrollton%20-%20from%20Boonville%20Daily%20News&body=Lady%20Pirates%20get%20back%20on%20track%20with%209-0%20win%20over%20Carrollton%0A%0AThe%20Boonville%20Lady%20Pirates%20tennis%20team%20had%20a%20much%20better%20start%20and%20finish%20Wednesday%20while%20going%20on%20the%20road%20to%20play%20the%20Carrollton%20Trojans.%0A%0ACheck%20out%20this%20story%20on%20boonvilledailynews.com%3A%20https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-boonville-C6532-poster-sports-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.boonvilledailynews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F&marketName=boonvilledailynews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-boonville-C6532-poster_scroll-sports-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-boonville-C6532-leaderboard_btf-sports-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Boonville Daily News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.boonvilledailynews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.boonvilledailynews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.boonvilledailynews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.boonvilledailynews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.boonvilledailynews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.boonvilledailynews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.boonvilledailynews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.boonvilledailynews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/moboo-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.boonvilledailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.boonvilledailynews.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.boonvilledailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.boonvilledailynews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.boonvilledailynews.com class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.boonvilledailynews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/boonvilledailynews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/bvilledailynews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.boonvilledailynews.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://boonevilledailynews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoNorth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM365/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.boonvilledailynews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z386533699.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.boonvilledailynews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.boonvilledailynews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.boonvilledailynews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.boonvilledailynews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.boonvilledailynews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.boonvilledailynews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.boonvilledailynews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.boonvilledailynews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.boonvilledailynews.com/NBOO-GUP/user/logout/?return-url=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.boonvilledailynews.com/NBOO-GUP/authenticate?success-url=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F&cancel-url=https%3A%2F%2Fwww.boonvilledailynews.com%2Fstory%2Fsports%2F2021%2F09%2F02%2Flady-pirates-get-back-track-9-0-win-over-carrollton%2F5695774001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.boonvilledailynews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.boonvilledailynews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3SnosCc3K2hOHJMDdtXC7ho74M3Y.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Lady Pirates get back on track with 9-0 win over Carrollton","description":"The Boonville Lady Pirates tennis team had a much better start and finish Wednesday while going on the road to play the Carrollton Trojans.","url":"https://www.boonvilledailynews.com/story/sports/2021/09/02/lady-pirates-get-back-track-9-0-win-over-carrollton/5695774001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.boonvilledailynews.com/story/sports/2021/09/02/lady-pirates-get-back-track-9-0-win-over-carrollton/5695774001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/09/02/NBOO/c79e8bc6-6dbd-4b2a-958b-a8718c9bfa03-Boonville_tennis.jpg?crop=1006,1006,x120,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/09/02/NBOO/c79e8bc6-6dbd-4b2a-958b-a8718c9bfa03-Boonville_tennis.jpg?crop=1199,675,x0,y50&width=1199&height=599&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-09-02T15:38:03Z","dateCreated":"2021-09-02T15:38:03Z","dateModified":"2021-09-02T15:38:03Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Boonville Daily News","logo":"https://www.boonvilledailynews.com/sitelogos/m-oc.svg"},"author":["Chris Bowie"],"keywords":["access:metered","ssts:sports","type:story","tag:Tennis","tag:Overall Positive","tag:Boonville, MO","tag:Tennis","tag:sport"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Boonville Daily News - Unlimited Digital Access","productID":"boonvilledailynews.com:standard"},"metadata":"{\"id\":\"5695774001\",\"siteCode\":\"NBOO\",\"contentSourceCode\":\"NBOO\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/09/02/NBOO/c79e8bc6-6dbd-4b2a-958b-a8718c9bfa03-Boonville_tennis.jpg","caption":"Boonville junior Emma Neidig hits a forehand against Mexico Monday night in the season opener at the high school tennis courts.  The Lady Pirates fell to Mexico 9-0.","copyrightHolder":"Chris Bowie"}]</script></body></html>