
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200226112142
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20200226&category=LIFESTYLE&lopenr=200229490&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=MO&date=20200226&category=LIFESTYLE&lopenr=200229490&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20200226&category=LIFESTYLE&lopenr=200229490&Ref=AR
@pagetype: article
app version: 2.0.424
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Boonville Daily News - Boonville, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Betty Montgomery: Pruning plants is important - Lifestyle - Boonville Daily News - Boonville, MO - Boonville, MO</title>
<!-- Meta Tags - Global Article6 guid: 9F7D45D8-540A-10B4-E053-0100007F170D-->
<meta name="description" content="February is a very busy time for me in the garden. Where I live, we have gotten more rain than normal and I have not been able to do as much pruning as usual so on the pretty days, I have had to do extra work to get it done. Pruning can give you a healthier plant as well as improving the looks. It is often a task most people are afraid to tackle, but it is needed occasionally.Pruning plants at the right time of the year can be a key factor in your success. Pruning during dormancy is a good" />
<meta property="bt:pubDate" content="20200226T09:52:11Z">
<meta property="bt:modDate" content="20200226T09:52:00Z">
<meta property="bt:keywords" content="betty-montgomery,gardening">
<meta property="bt:author" content="Betty Montgomery More Content Now">
<meta name="twitter:title" content="Betty Montgomery: Pruning plants is important">
<meta name="twitter:description" content="February is a very busy time for me in the garden. Where I live, we have gotten more rain than normal and I have not been able to do as much pruning as usual so on the pretty days, I have had to do extra work to get it done. Pruning can give you a healthier plant as well as improving the looks. It is often a task most people are afraid to tackle, but it is needed occasionally.Pruning plants at the right time of the year can be a key factor in your success. Pruning during dormancy is a good">
<meta property="og:title" content="Betty Montgomery: Pruning plants is important"/>
<meta property="og:description" content="February is a very busy time for me in the garden. Where I live, we have gotten more rain than normal and I have not been able to do as much pruning as" />
<meta name="author" content="Betty Montgomery More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.boonvilledailynews.com/storyimage/MO/20200226/LIFESTYLE/200229490/AR/0/AR-200229490.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.boonvilledailynews.com/storyimage/MO/20200226/LIFESTYLE/200229490/AR/0/AR-200229490.jpg">
	<meta property="og:image:width" content="6016">
	<meta property="og:image:height" content="4016">
	<meta property="vf:unique_id" content="siteMO-pub369-9F7D45D8-540A-10B4-E053-0100007F170D">
	<link rel="canonical" href="https://www.boonvilledailynews.com/lifestyle/20200226/betty-montgomery-pruning-plants-is-important"/>
<link rel="amphtml" href="https://www.boonvilledailynews.com/lifestyle/20200226/betty-montgomery-pruning-plants-is-important?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.boonvilledailynews.com/lifestyle/20200226/betty-montgomery-pruning-plants-is-important"
	},
    "headline": "Betty Montgomery: Pruning plants is important",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.boonvilledailynews.com/storyimage/MO/20200226/LIFESTYLE/200229490/AR/0/AR-200229490.jpg",
       	"height": 4016,
       	"width": 6016
    },
    "url": "https://www.boonvilledailynews.com/article/20200226/LIFESTYLE/200229490",
    "thumbnailUrl": "https://www.boonvilledailynews.com/apps/pbcsi.dll/bilde?Site=MO&Date=20200226&Category=LIFESTYLE&ArtNo=200229490&Ref=AR",
    "dateCreated": "20200226T15:52:11Z",
    "datePublished": "20200226T15:52:11Z",
    "dateModified": "20200226T15:52:00Z",
    "author": [{"@type":"Person","name":"Betty Montgomery More Content Now"}],
    "creator": "Betty Montgomery More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Boonville Daily News - Boonville, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.boonvilledailynews.com/Global/images/head/nameplate/mo-boonville_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["betty-montgomery", "gardening"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Boonville Daily News",
    "productID": "boonvilledailynews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="207627052623015"/>
<meta name="twitter:site" content="@bvilledailynews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.424/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_zc2rxgg552puvbbfven5clh2h4' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.boonvilledailynews.com/news" target="_top">News</a></li><li><a href="https://www.boonvilledailynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.boonvilledailynews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.boonvilledailynews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/boonvilledailynews/" target="_top">Obituaries</a></li><li><a href="http://boonvilledailynews.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.boonvilledailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.boonvilledailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.boonvilledailynews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.boonvilledailynews.com/subscribenow?g2i_source=boonvilledailynews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=BDNBB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.boonvilledailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.boonvilledailynews.com">
							<img class="mainheadnameplate" src="https://www.boonvilledailynews.com/Global/images/head/nameplate/mo-boonville_logo.png"  alt="Boonville Daily News - Boonville, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.boonvilledailynews.com/subscribenow?g2i_source=boonvilledailynews.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.boonvilledailynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.boonvilledailynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200226095216">
	<div class="inner">
		<h1 class="headline">Betty Montgomery: Pruning plants is important</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.boonvilledailynews.com/storyimage/MO/20200226/LIFESTYLE/200229490/AR/0/AR-200229490.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Remove extra branches, branches that are crossing or branches growing at a funny angle. [Betty Montgomery]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Betty Montgomery More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Feb&nbsp;26,&nbsp;2020&nbsp;at&nbsp;9:52&nbsp;AM</span>
							<span class="article-meta-updated">Feb&nbsp;26,&nbsp;2020&nbsp;at&nbsp;9:52&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>February is a very busy time for me in the garden. Where I live, we have gotten more rain than normal and I have not been able to do as much pruning as usual so on the pretty days, I have had to do extra work to get it done. Pruning can give you a healthier plant as well as improving the looks. It is often a task most people are afraid to tackle, but it is needed occasionally.<br><br>Pruning plants at the right time of the year can be a key factor in your success. Pruning during dormancy is a good common practice, especially if you are doing major pruning. In the late winter, the sap is down and this is the ideal time to prune trees before the new growth starts to emerge in early spring. Pruning requirements of trees will not only vary according to species but also depending on the reason for pruning.<br><br>It is very important to know two things before you start. Know why you want to prune a particular plant and understand the natural habit or shape of the tree. If you are pruning to reshape a tree and major cuts are needed, do this in late winter. However, if this is a spring-flowering tree, if you prune much now, you will be cutting off the blooms for this next season. Sometimes you will have to sacrifice a year of blooms to accomplish your goal.<br><br>If you want to prune conifers, this too will vary depending on the species. Needled evergreens are best pruned in the late winter. Arborvitae, thujas and yews (taxus and cephlotaxus) should be pruned in the spring and early summer.<br><br>No pruning should be done on any plant in the late summer because the plant could put out new growth at the end of the season, causing the tree or shrub not to shut down as it normally does this time of year. The tender new growth that comes after pruning could be damaged and might even kill the plant.<br><br>Rules for pruning trees<br>1. Encourage a single trunk in most trees. There are some trees like crepe myrtles, river birches, and Japanese maples that are the exception to this rule. Ideally, trees should be pruned to have a single trunk because it makes a stronger tree and it is less likely to break with ice, snow or wind. Some trees will have a large amount of sap flow from the cuts. Birches, walnuts and maples are trees that come to mind. Do not worry about this. It is natural.<br>2. Never prune more than one-third of a tree&#x2019;s crown in a season.<br>3. If you are cutting a large limb, make a number of cuts, starting at the end away from the trunk using a pole saw. Remember: &#x201c;Do not bite off more than you can chew.&#x201d; If it is a major job, it is best to hire an expert. Heavy limbs can fall in a different direction than you might think. These limbs are very heavy and could hit you and kill you.<br>4. When making small branch cuts, cut the branch back to a bud to encourage branching at that point. Remove crossing branches and branches that are growing back toward the center of the tree.<br>5. Make sure your tools are sharp and in good repair.<br><br>Pruning Shrubs<br>If you want to prune shrubs, know when it blooms. If they flower in the spring, prune immediately after they bloom. This way you will not cut off the buds that are developing for the next year&#x2019;s flowers. Certain plants form buds shortly after flowering. Azaleas and mophead hydrangeas are two examples that you must prune just after they flower.<br><br>If you have a late summer or fall blooming shrub, prune these in the late winter or early spring. Buddleias and paniculata hydrangeas (ex. Limelight) are two examples of this rule.<br><br>Broadleaf shrubs respond well from being pruned a little from time to time to renew their growth. Azaleas, camellias, abelia, nandina are a few of the ones that do well with a little shaping and renewal.<br><br>When pruning, first remove dead, diseased or injured branches. Then prune the shrub making cuts inside the plant where the leaves will cover the cuts. With many shrubs, it is important to go inside the shrub and thin out some branches. This will let more air movement inside the plant, which is helpful to its health. Thinning out boxwoods is a good example of a shrub that likes to have a little &#x201c;air&#x201d; inside the plant.<br><br>Shrubs often need renewal pruning. People all too often purchase a home and plant shrubbery near the foundation of the house. Plants often become too large and out of proportion with the house. Here, some renewal pruning will not only help the plant look better but will also keep them in the right scale and set off the look of the house.<br><br>Sometimes the plants need to be pruned severely. Do this in late winter. After this is done and new growth starts to emerge, cut the tips of the new growth to encourage lateral branching. Many plants respond nicely to renewal pruning but some narrow-leaf evergreens might not like severe pruning. Pines, junipers, taxus and cedars would be better off being moved than too much pruning.<br><br>Many people are scared to prune, concerned they might not do it right. Just remember you can cut a little, look at what you have done for a few days and go back and cut some more. This way, you will build your confidence and will do it right. And if you do make a mistake and cut too much, it will grow back in time. Plants can be forgiving.<br><br>Betty Montgomery is a master gardener and author of &#x201c;Hydrangeas: How To Grow, Cultivate & Enjoy,&#x201d; and &#x201c;A Four-Season Southern Garden.&#x201d; She can be reached at bmontgomery40@gmail.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.boonvilledailynews.com/subscribenow?g2i_source=boonvilledailynews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.boonvilledailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BDN" target="_top">My Profile</a></li><li><a href="https://www.boonvilledailynews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.boonvilledailynews.com/subscribenow" target="_blank">Subscribe</a></li><li><a href="https://www.boonvilledailynews.com/submit" target="_blank">Online forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Boonville_MO" target="_top">Advertise With Us</a></li><li><a href="https://www.boonvilledailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.boonvilledailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.boonvilledailynews.com/homes" target="_blank">Real estate</a></li><li><a href="http://shopping.boonvilledailynews.com/ROP/Categories.aspx" target="_blank">Shop</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li></ul></div><div class="footer-col"><h4>More<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.boonvilledailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.boonvilledailynews.com/videos" target="_blank">Videos</a></li><li><a href="https://www.boonvilledailynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.boonvilledailynews.com/calendar" target="_top">Calendar</a></li><li><a href="http://business-news.thestreet.com/boonvilledailynews" target="_blank">The Street</a></li><li><a href="https://www.boonvilledailynews.com/submit" target="_top">Submit your news</a></li></ul></div><div class="footer-col"><h4>Sister Publication<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.linncountyleader.com" target="_blank">Linn County Leader</a></li><li><a href="http://www.lakenewsonline.com" target="_blank">Lake Sun Leader</a></li><li><a href="http://www.chillicothenews.com" target="_blank">Chillicothe Constitution-Tribune</a></li><li><a href="http://www.examiner.net" target="_blank">The Examiner</a></li><li><a href="http://www.lakelifestylesmagazine.com" target="_blank">Lake Lifestyles Magazine</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20200226&category=LIFESTYLE&lopenr=200229490&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Boonville Daily News - Boonville, MO  ~ 412 High St. Boonville, MO 65233<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.boonvilledailynews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.boonvilledailynews.com/subscribenow?g2i_source=boonvilledailynews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.boonvilledailynews.com" target="_top">Home</a></li><li><a href="https://www.boonvilledailynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"1618"><a href="https://www.boonvilledailynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"1619"><a href="https://www.boonvilledailynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"1620"><a href="https://www.boonvilledailynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"1621"><a href="https://www.boonvilledailynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"1622"><a href="https://www.boonvilledailynews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"37446"><a href="https://www.boonvilledailynews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37445"><a href="http://elections.gatehousemedia.com/boonvilledailynews/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.boonvilledailynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"1625"><a href="https://www.boonvilledailynews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58416"><a href="https://www.boonvilledailynews.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.boonvilledailynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"1628"><a href="https://www.boonvilledailynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"1629"><a href="https://www.boonvilledailynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"1630"><a href="https://www.boonvilledailynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"1631"><a href="https://www.boonvilledailynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"1609"><a href="https://www.boonvilledailynews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38367"><a href="https://www.boonvilledailynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.boonvilledailynews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52195"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"1635"><a href="https://www.boonvilledailynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"1636"><a href="https://www.boonvilledailynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"1637"><a href="https://www.boonvilledailynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"1638"><a href="https://www.boonvilledailynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"1639"><a href="https://www.boonvilledailynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"1640"><a href="https://www.boonvilledailynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"1641"><a href="https://www.boonvilledailynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"1642"><a href="https://www.boonvilledailynews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.boonvilledailynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"1645"><a href="https://www.boonvilledailynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"1646"><a href="https://www.boonvilledailynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"1647"><a href="https://www.boonvilledailynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.boonvilledailynews.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/boonvilledailynews/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.boonvilledailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.boonvilledailynews.com/videos" target="_blank">Videos</a></li><li><a href="https://www.boonvilledailynews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.boonvilledailynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.boonvilledailynews.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.bit.ly/1Rn1mMx" target="_top">Business Card Directory</a></li><li><a href="https://www.boonvilledailynews.com/section/promoted//?prx_adpz=2200" target="_top">From Our Advertisers</a></li><li><a href="https://www.boonvilledailynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.boonvilledailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BDN" target="_top">My Profile</a></li><li><a href="http://boonvilledailynews.mo.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.boonvilledailynews.com/subscribenow" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNorth" target="_top">Classifieds</a></li><li><a href="http://findnsave.boonvilledailynews.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.boonvilledailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.boonvilledailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.boonvilledailynews.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Boonville_MO" target="_blank">Place An Ad</a></li><li><a href="https://www.boonvilledailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://mediakit.gatehousemedia.com/Boonville_MO" target="_blank">Media Kit</a></li><li><a href="http://boonvilledailynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@boonvilledailynews.com,afennewald@gatehousemedia.com,bcrowley@gatehousemedia.com,emartinez@boonvilledailynews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.boonvilledailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/boonvilledailynews?ref=ts""
								target="_blank"
								title="Boonville Daily News - Boonville, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/bvilledailynews""
								target="_blank"
								title="Boonville Daily News - Boonville, MO Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Boonville Daily News - Boonville, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.boonvilledailynews.com/contact"
								title="Contact Boonville Daily News - Boonville, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.424/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-26&nbsp;18:12:09-->
	</body>
</html>
